1) Пожалуйста, проверьте, совместимо ли приложение с вашей версией MacOS. 


На данный момент, продукты Movavi поддерживают Mac OS X® 10.7 или выше. 


2) Если у вас одна из предыдущих версий продуктов Movavi - Movavi Video Converter 4 или ранее, Movavi Screen Capture 2, Movavi DVD Ripper, высока вероятна несовместимость с Mac OS X 10.10 (Yosemite) и выше.

В данном случае, мы можем предложить скидку на обновление до последней версии продукта. 


3) Возможно, произошла ошибка при загрузке или установке программы. 


Попробуйте загрузить приложение ещё раз, воспользовавшись этой инструкцией.