1) Controleer of de software compatibel is met uw versie van Mac OS.


Momenteel worden onze producten ondersteund door Mac OS X® 10.7 of hoger.


2) Als u een eerdere versie van een Movavi programma hebt en uw besturingssysteem Mac OS X 10.10 (Yosemite) is, zijn ze mogelijk incompatibel.


We raden daarom aan om de applicaties Movavi Video Converter 4 en Movavi Split Movie te gebruiken in eerdere versies van Mac OS, of één van onze speciale upgrade kortingen te gebruiken om naar een latere versie te upgraden.


3) Probeer het programma opnieuw op te starten zoals het in deze instructie staat beschreven.